Commit 1237d2a6 authored by Duncan Mortimer's avatar Duncan Mortimer
Browse files

Ensure they run the correct version of R when installing the dependencies

parent b0b92885
......@@ -65,7 +65,11 @@ prepend these commands with sudo.
conda install R=3.4
conda install r-rocr=1.0_7 r-kernlab=0.9_25 r-randomForest=4.6_12 r-class=7.3_14 r-e1071=1.6_8 r-devtools
Launch R and run the following (with sudo if FSLDIR modifications needs admin rights):
Launch R with:
$FSLDIR/fslpython/envs/fslpython/fslpython/bin/R
and run the following (with sudo if FSLDIR modifications needs admin rights):
require(devtools)
install_version("party", version="1.0-25")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment