Commit 3709ebbb authored by Paul McCarthy's avatar Paul McCarthy 🚵
Browse files

Merge branch 'mnt/funpack' into 'master'

Mnt/funpack

See merge request fsl/ukbparse!126
parents bb02f0c3 40cd198a
Pipeline #3715 passed with stages
in 13 minutes and 19 seconds
......@@ -2,6 +2,19 @@
======================
0.22.0 (Friday 10th May 2019)
------------------------------
Changed
^^^^^^^
* ``ukbparse`` has been superseded by ``funpack`` and will no longer be
developed. Head to https://git.fmrib.ox.ac.uk/fsl/funpack for more
details.
0.21.1 (Thursday 8th May 2019)
------------------------------
......
......@@ -2,6 +2,11 @@
===============================================
.. note:: ``ukbparse`` has been superseded by ``funpack`` and will no longer
be developed. Head to https://git.fmrib.ox.ac.uk/fsl/ukbparse for
more information.
.. image:: https://img.shields.io/pypi/v/ukbparse.svg
:target: https://pypi.python.org/pypi/ukbparse/
......
......@@ -6,7 +6,7 @@
#
__version__ = '0.21.1'
__version__ = '0.22.0'
"""The ``ukbparse`` versioning scheme roughly follows Semantic Versioning
conventions.
"""
......
......@@ -55,6 +55,9 @@ def main(argv=None):
configLogging(args)
log.info('ukbparse %s', ukbparse.__version__)
log.warning('ukbparse has been superseded by funpack and is no '
'longer being developed. More details are available '
'at https://git.fmrib.ox.ac.uk/fsl/funpack')
log.info('Date: %s (%s)', date.today(), calendar.day_name[date.weekday()])
log.info('Command-line arguments %s', ' '.join(argv))
log.debug('Running with the following options')
......
......@@ -19,11 +19,11 @@
Get command-line help by typing:
ukbparse -h
*The examples in this notebook assume that you have installed `ukbparse` 0.21.1 or newer.*
*The examples in this notebook assume that you have installed `ukbparse` 0.22.0 or newer.*
%% Cell type:code id: tags:
``` bash
ukbparse -V
......
......@@ -19,11 +19,11 @@
Get command-line help by typing:
ukbparse -h
*The examples in this notebook assume that you have installed `ukbparse` 0.21.1 or newer.*
*The examples in this notebook assume that you have installed `ukbparse` 0.22.0 or newer.*
%% Cell type:code id: tags:
``` bash
ukbparse -V
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment