Commit ade028fb authored by Paul McCarthy's avatar Paul McCarthy 🚵
Browse files

conda needs dev dependencies too

parent e219b571
......@@ -12,7 +12,7 @@ name=`python ../setup.py --name`
# them conda compatible...
# strip all spaces
reqs=`cat ../requirements.txt | sed -e 's/ //g'`
reqs=`cat ../requirements.txt ../requirements-dev.txt | sed -e 's/ //g'`
# add a space after package name -
# package names must match a-zA-Z0-9_
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment